System Requirements

For Maian NetPay to run on your server, the following modules / features MUST be installed:

PHP 5.5 or higher
JSON functions
HTACCESS support
IMAP functions
MYSQLi database
MCRYPT library*
OPENSSL library*
CURL functions
* The MCrypt library is required for installations using PHP5.5 to PHP7.0*. The OpenSSL library is required for installations using PHP7.1 or higher.
MAIAN NETPAY AUTO CHECK

If you are unsure what modules are available, don`t worry, the Maian NetPay installer will automatically check the required modules are available.

VPS / Dedicated Server

It is recommended you run this software on a VPS or Dedicated server. Shared servers are NOT reliable, can have security issues and generally don`t have the processing power to maintain a successful online store.

PHP Mail Function

Maian NetPay does support the PHP mail function, but if your host supports SMTP, it is recommended you use that for better reliability.

The PHP mail function is generally faster than SMTP.

Why Not Give The Free Version of Maian NetPay a Try Today?

Click the button to be taken to the download page.

Maian NetPay - Free PHP Authorize.Net Shopping Cart
© 2018 - 2021 Maian Script World & David Ian Bennett.

Free Authorize.net Shopping Cart / PHP Shopping Cart / Lightweight Authorize.net Shopping Cart / Free PHP Shopping Cart Script